NEM Beta 0.6.96 – Algunos cambios

NEM BETA 0.6.96 – Algunos cambios:

  • Corrección de algunos de los errores más conocidos que se han presentado con mucha frecuencia. Pronto ofreceremos más detalles.
  • Debido a la creación de gran cantidad de nuevas cuentas NEM, los requisitos a nivel de memoria para NIS ahora son más elevados.
  • Recomendamos reservar un espacio de almacenamiento para NIS de al menos unos 2GB de memoria. Sin embargo, mientras más espacio sea destinado para NIS, mejor será su desempeño.
  • Los propietarios de supernodos deben contar con VPS de al menos 4GB, y deben iniciar NIS con params -Xms2800M -Xmx2800M.

Recuerde que NEM requiere la Versión 8 de Java, la cual podrá descargar desde su página oficial:

http://java.com/en/download/manual.jsp12

Para descargar la versión estándar de NEM Beta 0.6.96, le invitamos a visitar el siguiente enlace:

http://bob.nem.ninja/

Si desea la versión previa (0.6.95), puede acceder a la misma aquí:

https://nemflash.io/nem-beta-0-6-95/

Fuente: Nemflash.io

Versión adaptada por Anjiru M.